2013年10月3日木曜日

Zabbix 1.8.17-2とZabbix 2.0.8-2について

夕べ、Twitterで、Zabbixの重要なセキュリティフィックスに対応
した、1.8.18rc1と2.0.9rc1をリリースしたということと、Zabbix
オフィシャルリポジトリの1.8.17-2、2.0.8-2パッケージには修正
を含めて公開したとのつぶやきがありましたが、2013/10/03 11:30
現在で公開されているオフィシャルパッケージには適用できていな
いようです。

1.8.17-2、2.0.8-2両方とも、zabbix.specに「cve-2013-5743.patch」
は追加しているのですが、patchコマンドを実行していないようで
す。
zabbix.spec内のpatchコマンドを実行している箇所で、

%patch2 -p0

を追加すればいける、はず。

rpmのビルドに自信がない方は、オフィシャルが修正されるまで
待ちましょう。

1 件のコメント:

  1. 1.8.17-3, 2.0.8-3がリリースされたようです。

    返信削除